Can I take two separate LabChart documents and make them into one?

There are two methods to accomplish this:

1. Appending documents
  1. Open the LabChart document you want at the beginning of the file.
  2. Choose File > Append....
  3. Locate the file you want to add to this document. Click Open.
  4. The appended file now appears at the end of the first document, all as one file.
  5. Save the merged file. 
2. Copy-and-pasting the data
  1. In the Chart View, select the data you want to copy to another file and choose  Edit > Copy LabChart Data.
  2. Go to the destination file and choose Edit > Paste at End. (If you choose Edit > Paste, the data will be inserted at the cursor position)
  3. The appended file now appears at the end of the first document, all as one file.
  4. Save the merged file.