How do I annotate submitted student experiment reports?

Adobe Reader X allows for submitted report PDF documents to be marked/reviewed using annotations, and returned to the student. Firstly, ensure student report submission report is configured correctly for the course in LabTutor Server and that the latest version of Adobe Reader is installed on the educator's machine.

Annotating PDFs is not currently supported on the iPad or iPhone, but may be possible with the use of third-party applications.

To configure student report submission emailing:

  • Log in to the LabTutor Server Admin pages
  • Navigate to Courses > [course name] > Report Options
    • Check the boxes for 'Display Submit Button' and 'Email reports to...'
    • Enter the email address for the desired recipient of submission report emails beside 'Email reports to...'
  • NB: If not previously configured, you will be prompted to set up a valid SMTP server and reply-to email address. Server > Configuration > Email. Ensure that the reply-to address is correct to enable student/educator correspondence.

Install the latest version of Adobe Reader:

Annotating student submission reports: (the following assumes you are using a desktop mail application such as Mail or Thunderbird)

  • Once the above has been correctly configured, a PDF of student experiment reports will be emailed to the chosen recipient as an attachment, upon experiment submission from LabTutor.
  • In the submission email, right-click on the attached PDF and choose Open
  • Choose Adobe Reader from the dropdown or select 'Other...' to locate Adobe Reader on your local machine.
  • Once the PDF document is open in Adobe Reader, select Comment on the top right hand corner to activate the side panel or select View > Comment > Annotations.
  • Select either the Sticky Note or Highlight Text tools from the list entitled Annotations. Right-click on either tool and select Tool Default Properties to change the presentation of either tool.
  • Once you have chosen your annotation tool by clicking it once, simply click anywhere in the document to modify it accordingly. If you have selected the Sticky Note tool, clicking in the document will activate a customisable dialog where you may enter comments or marks.
  • When you have finished an annotation, click the minimise icon or double click outside of the text box to close the dialog and have the comment become visible on the panel on the right-hand side of the page. An author name, date and time will be displayed for each annotation.
  • When you have completed annotating the document, select File > Save As > PDF... and save the modified document to a location accessible by the student (ie. a drop folder), or simply attach to an email and send as per any other attachment.

NB: If you have an account with Adobe or supported email client, you may select File > Attach to Email or File > Send Files Using SendNow Online to take advantage of built-in emailing features.

This information is valid for LabTutor v4.2 or later.