What internet browsers are compatible with LabTutor 4?

To access the LabTutor Client, you must use Internet Explorer (v7 or later) with the latest version of Flash (at least v.9.0.115). Internet Explorer 9 is the recommended browser.

This information is valid for LabTutor v4.0 or later.