Which version of LabChart is compatible with my Bio Amp?

The FE231 Single Bio Amp , FE232 Dual Bio Amp , FE234 Quad Bio Amp , and FE238 Octal Bio Amp require LabChart version 8.1.12 or above. They will not work with LabChart 7. Previous Bio Amp models are compatible with all versions of LabChart 8 as well as earlier versions of Chart/LabChart. To download the installer for the latest version of LabChart 8, please go to the webpage located HERE. Please note: the kuraCloud Desktop App, the foundation for our Education software Lt, does not currently support the new-generation Bio Amps.
For further technical assistance with Bio Amps or any other issue, please contact ADInstruments Technical Support by clicking HERE